Follow

System Requirements

This document will review the system requirements your computer will need in order to use TicTie Calculate (TTC) Version 4.5.

Microsoft Operating System

  • In order for TTC to function on your computer you will need one of the below Microsoft Operation Systems on your machine:
  1. Vista
  2. Windows 7
  3. Windows 8
  4. Windows 10
  • Your computer will need Microsoft.NET Framework 3.5 or higher installed

Adobe Acrobat

  • TTC is an Adobe Acrobat plug‐in. By definition it has been designed to function ONLY in conjunction with Adobe Acrobat
  • The current version of TTC (version 4.5) requires Adobe Acrobat 8.0 Professional or Standard or higher
  • IMPORTANT: TTC does NOT work with the freely distributed version of Adobe Acrobat Reader

Citrix or Terminal Server Licensing

  • cPaperless also has licensing available for Citrix or Terminal Server environments. Please contact support@cpaperless.com for detailed installation instructions

 

IMPORTANT: If you need further assistance Please Submit a Ticket or call 1-800-716-2558 ext. 201

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request